sviluppo-web-qa.it

Si è verificato un errore di sistema 1219

Sto cercando di connettermi a un server remoto e distribuire un servizio lì, tramite uno script di distribuzione.

Comincio affermando "Net Use" e invio le credenziali per il server.

Ma qui ottengo l'errore di sistema 1219:

Non sono consentite connessioni multiple a un server o risorsa condivisa dallo stesso utente, utilizzando più di un nome utente. Disconnetti tutte le connessioni precedenti al server o alla risorsa condivisa e riprova.

Non sono consapevole di avere connessioni diverse da questa al server.

Ho provato net "usa/cancella" ma mi è stato detto che nessuna connessione era aperta al server.

Cosa dà?

31
khebbie

Questo sembra aiutare: "Net Use */del"

Ancora non so quale sia stato il mio errore iniziale ...

5
khebbie

1. Avvia un prompt dei comandi

cmd.exe

2. Visualizza le condivisioni di rete correnti

 C: \> Net Use 
 Le nuove connessioni non verranno ricordate. 
 
 Stato Rete remota locale 
 
 --- -------------------------------------------------- -------------------------- 
 OK G: \\ srv\share Rete Microsoft Windows 
 OK H: \\ fqdn\user $ Rete di Microsoft Windows
 \\ zombie-srv\share Rete di Microsoft Windows
 Il comando è stato completato correttamente. 

3. Rimuovi i supporti zombi

 C: \> Net Use/DELETE \\ zombie-srv\share 
 \\ zombie-srv\share è stato eliminato correttamente. 

4. Montare la condivisione come un altro utente

 C: \> Net Usa z: \\ zombie-srv\c $ /USER:domain\admin_user[.____.[Inserisci la password per 'domain\admin_user' per connetterti a 'zombie-srv': 
 Il comando è stato completato correttamente. 

Puoi anche provare

uso netto di aiuto
27
JPL

usare l'indirizzo IP invece del nome del server? (vedere Più credenziali in una singola sessione di Windows NT http://support.Microsoft.com/kb/q173199/ )

6

Ho scoperto che se monto un'unità, mi disconnetto e quindi provo a riconnettermi con credenziali diverse, viene visualizzato questo errore.

Net Use * /del non ha aiutato.

Net Use non mostra connessioni (verificato sia con un prompt regolare che con un prompt elevato)

ipconfig /renew non ha aiutato neanche

Ho dovuto disconnettermi e riconnettermi. Mi chiedo dove siano memorizzate nella cache queste credenziali :(

3

Ho avuto lo stesso problema ... una connessione era stata rimossa e non veniva visualizzata in un Net Use list stava impedendo una nuova connessione.

In esecuzione Net Use * /del e quindi rispondere a "N" sembrava cancellarlo!

1
Glen Little

Ho trovato che richiedeva una combinazione di Net Use * /del e disconnettere tutte le precedenti sessioni di cartelle condivise sul server di destinazione

0
Mengisman